ValkyrieLib Mod 1.16.5/1.15.2 (Library for Valkyrie of Night Mods)


ValkyrieLib – library in Minecraft 1.16.5 / 1.15.2, which is required for proper compatibility and performance of each mods. Created by the author of modder Valkyrie of the Night. Upload the file unnecessarily. Apply if the game wants this file.

valkyrielib mod - ValkyrieLib Mod 1.16.5 / 1.15.2 (Library for Valkyrie of Nights Mods)

Mods that require storage:

  • Technology
  • Environmental Resources
  • Simple electrical appliances
  • ET Lunar

ValkyrieLib Mod installed

  1. Download and install the Forge API
  2. Download ValkyrieLib Mod (controls selected below)
  3. Install the downloaded mod in the archive ./minecraft/mods/

ValkyrieLib Mod Download links

in Minecraft 1.16.5 + 1.15.2 + 1.14.4

in Minecraft 1.12.2 + 1.11.2 + 1.10.2

Author: ValkyrieofNight | Source Page: Kahakuloa